EN

Update | Forum

Topic location: Forum home » Support » Installation
Lee
Lee Jul 15 '18
  1. Installed a fresh copy of Oxwall 1.8.4. 
  2. Updated the plugins and themes. 
  3. Uploaded the manual installer package for Oxwall to Oxwall Plus. 
  4. Ran update checker in Admin backend. 
  5. Agreed to upgrade from Oxwall 1.8.4 to Oxwall Plus 2.0.1. 

  1. Crashes with ow debug exception:
  2. Message:Can't add package pointer `LOCALIZATION_BOL`! Duplicated package pointer!
  3. File:/public_html/ow_updates/classes/autoload.php Line:220
  4. Trace:
  5. #0 /public_html/ow_updates/classes/plugin_manager.php(58): UPDATE_Autoload->addPackagePointer('LOCALIZATION_BO...', '/...') 
  6. #1 /public_html/ow_updates/classes/updater.php(54): UPDATE_PluginManager->addPackagePointers(Object(BOL_Plugin)) 
  7. #2 /public_html/ow_updates/index.php(97): Updater::getLanguageService() 
  8. #3 {main}Type:InvalidArgumentException



The Forum post is edited by Lee Jul 15 '18
Toar
Toar Aug 4 '18
Thanks for report bug, i fixed it and tested, so i hope now everything will be ok